Beware 5.7.0 if on Pale Moon or Fx 24 ESR Bewertet mit 5 von 5 Sternen

This has been my favorite theme ever since Fx1.0. I currently use Pale Moon and Fx 24.6 ESR. I have Red Cats 5.6.3 on both these browsers and it works great (except the new tab button -kitty sitting on a pillow - is missing).

This website is installing 5.7.0 currently on Pale Moon and Fx 24.6 ESR. That version is a complete disaster on ANY version of Fx before Australis and on Pale Moon (which is based off Fx 24). It completely wrecks Fx 24 ESR because it tries to turn the GUI into Australis GUI and that makes for a major mess especially if you have no knowledge of Australis GUI and how to navigate it so that you can disable Red Cats.

I have both Fx and Pale Moon clamoring to update my 5.6.3 version to 5.7.0. I am afraid when I am updating other extensions I will sometime forget to uncheck the update for Red Cats. Mozilla needs to stop installing 5.7.0 on any version of Fx before version 29 and on Pale Moon.

Diese Bewertung wurde für eine vorherige Version des Add-ons (5.7.0) abgegeben.