QuickWiki with HTTPS Everywhere Bewertet mit 5 von 5 Sternen

I'm a bit disappoint that 1.0.4 update didn't include support for HTTPS. As I have done with 1.0.3, I have edited the code for 1.0.4 to make it compatible with HTTPS-Everywhere. If you want to use it, download at http://www.mediafire.com/?5gq8iq75e38tgp0

1.0.3 one I edited the code has 81 downloads! Many people want this awesome add-on to be compatible with HTTPS. I hope Rafael will update it for us.

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.0.4.1-signed.1-signed) abgegeben.  Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.