BEWARE contains Adware Bewertet mit 1 von 5 Sternen

CONTAINS ADWARE

WARNING IT'S ADWARE! Bewertet mit 1 von 5 Sternen

This ADD-ON contains aggresive Adware that displays Ads on other websites!
It seems that all ADD-ONS from this company are infected with Adware/Spyware.

P.s. The picture of the dev is just a stocksphoto that can be found on many other sites.

Oh, boy... Bewertet mit 2 von 5 Sternen

First, note that other user has taken recently the ownership of this add-on, as the original developer, Captain Caveman, left the support and development for all his add-ons a few months ago. He offered his work to those interested.

And now we see the first related news. As Dillanski mentioned, be aware: the recent updates (since 1.7.8.5... but it's still harmless; 1.7.8.6+ are ugly) only adds a new option, *enabled by default*, for to integrate a "price comparison (WizeShoppy)". First time that I hear about it, but only by the source code added for its integration, I see that it works in a very intrusive way over all your web navigation, and, in general, I recommend stay away of things as this.

1.7.8.6 is still in a "waiting aproval by some AMO reviewer" state, so users (yet) didn't received this update.

Independently of the choices of the new developers for to monetize this add-on, not having a single mention of it in the release notes, is a fishy behaviour (EDIT 20/3: Now it's mentioned). And it seems that with other add-ons she(?) is doing the same.

Beware - it's sneaky AdWare!!!! Bewertet mit 1 von 5 Sternen

If I could give Quick Locale Switcher ZERO stars I would. If you don't believe me that this add-on installs nasty ADWARE on to your computer just read their Privacy Policy. Click the link right beside the install button. They disclose the adware in the privacy policy. It's called WizeShoppy and it's nasty stuff. You've been warned.

Bewertet mit 5 von 5 Sternen

thank you for this! i actually went and installed version 4 of firefox to be able to use this~

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.7.8.3) abgegeben. 

Not working anymore Bewertet mit 3 von 5 Sternen

Looved this addon, but it seems not to work anymore… (FX 16.0.2 on Ubuntu)

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.7.8.3) abgegeben. 

Bewertet mit 3 von 5 Sternen

As of 8/25/12, the developer announced he is looking for someone to adopt his add-ons, and will not be doing any upkeep. I found the announcement on the support site.

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.7.8) abgegeben. 

Bewertet mit 5 von 5 Sternen

Excellent plugin. Was able to resolve an issue in no time. Thanks much !

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.7.8) abgegeben. 

Resolved - Problem of continuous re-rendering Bewertet mit 5 von 5 Sternen

Excellent once again!

This rather strange problem was resolved by the simple expedient of setting QLS preference
"Reload the current ..... after switching" to No.
My thanks to author Martijn (Captain Caveman) for a prompt response.
I leave a partial record of the problem for archive:

vvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvvv
Has been excellent.
However, a warning for those moving to FF 15.0 : I have experienced some truly bizarre behaviour, where pages (like gmail.com & yandex.ru & even the AMO) keep cyclically re-rendering & re-rendering, sometimes blank, sometimes without CSS, and won't be stopped.
== SOLUTION: if the AMO (Add-ons Mozilla) page quiets down enough,
== change the QLS preference "Reload the current ..... after switching" to No.

All of which seemed to be related to QLS, so I removed it, which left all the main FF interfaces speaking Russian at me.
== The change to Русский язык remains mystery, but may well not be related to QLS.
== The solution is to go FFox Edit> Prefs > Content > Languages > Choose >
== highlight your preferred lingo & [Move up] to top language.

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.7.8) abgegeben. 

good, but... Bewertet mit 4 von 5 Sternen

Iceweasel 10.0.5
Quick locale switcher 1.7.8
Bug:inverted action for checkbox "Never switch my accept languages header"

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.7.8) abgegeben. 

Bewertet mit 5 von 5 Sternen

Awesome plugin.
Could you please make it available for Postbox as well?
That would be great. Thanks.

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.7.8) abgegeben. 

Bewertet mit 5 von 5 Sternen

I love this addon. I downloaded ff in my own language, but found it hard to google for something in the menu (didnt know the labels in english). Also great for testing sites.
One little feature request tho, can u make it autoupdate the installed language packs after a ff update? even if only for security/minor updates, would be cool if i didnt have to install them manually

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.7.8) abgegeben. 

Bewertet mit 5 von 5 Sternen

Russian translation (about this addon)

Позволяет быстро переключиться на другой язык (интерфейс пользователя, проверка орфографии и язык кодировки веб-сайта) в Вашем приложении Mozilla.
Об этом дополнении:
Позволяет быстро изменить и применить различные настройки локали связанных с меню инструментов, строку состояния или панели инструментов.
Особенности дополнения:
* Удобный инструмент для всех людей, связанных с использованием многоязычных приложений Mozilla.
* Переключатели языка интерфейса пользователя Mozilla (general.useragent.locale предпочтения)
* Переключатели accept_language предпочтения, для полного перевода сайтов. (Если поддерживается язык заголовка http, например, как делает Google)
* Переключатели словаря проверки орфографии. (Если эта функция поддерживается приложением Mozilla)
* Помнит словарь и содержания языка для каждого сайта и автоматически переключается при загрузке этого сайта. Она также пытается определить язык сайтов, и если он найден автоматически переключается на этот язык. В Thunderbird автоматическое переключение на основе адреса электронной почты.
* Автоматическая перезагрузка приложения в версии 1.4 + (только если это необходимо)
* Включает флаг страны, значки для "всех" стран по данным famfamfam.com.
* Отображение флага выбранного языка в строке состояния программы Mozilla.
* Добавление 3-х Ваших собственных локалей.
* Выберите только необходимые из списка около 200 локалей которые должны быть видны в меню.
* Выберите, какие параметры вы хотите переключать.
* Быстро переключиться обратно на ранее выбранный язык, нажав CTRL + SHIFT + Q.
* Доступно для Firefox 1.0 - 3.0, Thunderbird 1.0 - 2.0, NVU 1.0, Mozilla Suite 1.7, Seamonkey, Sunbird, Flock и Netscape
* Доступно для языков: en-US, nl-NL, fr-FR, it-IT, de-DE, es-ES, tr-TR, ko-KR, pl-PL, cs-CZ, bg-BG, pt-PT, sl-SI, zh-CN, sk-SK, ru-RU, fy-NL, zh-TW, pt-BR, da-DK, lt-LT, ja-JP-mac, gl-ES, sq-AL, he-IL, en-GB, fa-IR, km-KH, uk-UA, hr-HR, be-BY, ro-RO, es-AR, hu-HU, nb-NO, fi-FI, ca-AD, ar, ml-IN, wa-BE, is-IS, mk-MK
* Внимание! После добавления кнопки в панели инструментов (меню Вид / Панели инструментов / Настроить), Вам необходимо перезагрузить приложение Mozilla.

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.7.6) abgegeben. 

Update to Firfox 6 please Bewertet mit 5 von 5 Sternen

A great add-on. I give computer lessons and some cannot read English but only Dutch. Please update tot Firefox 6 before friday ;-) As another reviewer said it is very convenience (if i write it correct) add-on!
Great work. Keep going on.

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.7.5) abgegeben.  Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.

Bewertet mit 4 von 5 Sternen

Please update for FF6+. This makes switching very convenient!

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.7.5) abgegeben. 

Wrong default locale, I cannot change it, and a BUG Bewertet mit 3 von 5 Sternen

Excellent add-on, but unfortunately it's too much intrusive : it forces me to a default locale which is not my country (fr-FR, France), whilst I've set fr-CA (Canada) into Firefox prefs.js (about:config) AND in the plugin itself, but no can do. It just doesn't work : every time I navigate a new page, I need to tell this plugin to change the locale to my real default instead of its own untouchable default forcing me to France (fr-CA as stated in Firefox's config file which is itself accessible via about:config). Consequently the list in prefs.js is growing fast, I'm affraid it'll get so huge that it could clutter and slow down things. This combined with the intrusive behavior of having the plugin always change my desired locale to another one, obliges me to uninstall it : unfortunately it does not work as advertised for some Firefox localization (or for some default locale setting within the plugin itself which CANNOT be changed even though it's not the same default locale as the one adevrtised to it by Firefox).More over, there's a BUG : whenever I change the language to French from Firefox's contextual menu (so as to use another dictionary but without the will of changing the header's locale for the whole page), the plugin's locale also changes automatically and against my will ; moreover, it changes back to fr-FR, NOT fr-CA, even though it's specified that fr-CA should be the one since it's the one that is set as default into Firefox. That's an annoying bug...A very promising plugin, but some coding design MUST be revisited.

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.7.5) abgegeben. 

Excellent addon Bewertet mit 5 von 5 Sternen

This is a fantastic extension that has helped me a lot whilst testing my extension with other locales. The only slight improvement I'd like to see is that the extension switch the User Interface (general.useragent.locale) by default without my having to enable in in Options - but then, I am coming at things from a developer point of view!

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.7.5) abgegeben. 

Bewertet mit 4 von 5 Sternen

I can't find the language packs for Firefox 4.0.1. Is it only me, or is Firefox really getting worse with each version (after the last 2.x)? The "get more language packs" link on the QLS 1.7.5 options page also does not work.
The extension is brilliant, but without language packs it's only two thirds of the expected fun (dictionaries and language preferences still work, and for Thunderbird everything works).

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.7.5) abgegeben.  Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.

Bewertet mit 5 von 5 Sternen

Working right on firefox 8.0a1 after manually editing FF maxversion into install.rdf file. Great extension.

@Frank E, in the ftp server it seems mozilla only publishes langpacks for namoroka, beta, aurora and nightly versions. For normal version it only publishes localized bundles. Look for folders with xxxx-l10n sufix here: ftp://ftp.mozilla.org/pub/firefox/tinderbox-builds/ , maybe in ../tinderbox-builds/xxxx-l10n/install

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.7.4) abgegeben. 

Bewertet mit 4 von 5 Sternen

Simple, works really well. Might be a tad easier for the average user if selecting a new locale would automatically download the xpi file for that language but either way, good work!

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.7.3.1) abgegeben.