Don't install the newer version! Bewertet mit 1 von 5 Sternen

It's a pitty for Firefox security, I had to confirm this extension contains now a bloatware! Somebody to fork so as to retrieve the past version ???