Bewertet mit 5 von 5 Sternen

Just an update about running it on Linux. It seems the only problem is that NoScript context menus are broken. All other extensions I have (more than 70) are not affected. I haven't experienced any other issue. Would be really great if you could release a version compatible with Linux.

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.5) abgegeben.