doesn´t work Bewertet mit 1 von 5 Sternen

Use Firefox 20.0.1. it doesn´t work with

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.4.8) abgegeben.