Bewertet mit 5 von 5 Sternen

Once again, this add-on will work with FF 5, simply needed to modify the version number. If you don't want to mess with that yourself, you can download an updated copy of Platypus here (merely changed the version number in the install.rdf file, added my name to it):

http://bit.ly/Platypus_v082_WorksWithFF5_xpi

MD5: 1EF96E21CB728EB2412FC3C06818EE11
SHA1: EA39407158E1A844AB10D2B2C478B9ED1EA80360
CRC32: BC80F765

Bewertet mit 5 von 5 Sternen

Once again, this add-on will work with FF 5, simply needed to modify the version number. If you don't want to mess with that yourself, you can download an updated copy of Platypus here (merely changed the version number in the install.rdf file, added my name to it):

http://bit.ly/Platypus_v082_WorksWithFF5_xpi

MD5: 1EF96E21CB728EB2412FC3C06818EE11
SHA1: EA39407158E1A844AB10D2B2C478B9ED1EA80360
CRC32: BC80F765

Thank you @RaXelliX!!! Bewertet mit 5 von 5 Sternen

First off, I can't believe more people don't use Platypus - I loves loves loves it. Second, a HUGE thank you to @RaXelliX for getting it working for FF4, I am grateful someone else did what I am probably too lazy to do.

I was in communication with Scott (the author of Platypus) some 7 months ago, asking if I could help get it updated, but got very busy soon after. I just wrote to him to find out if anything has changed with it, maybe I will get things going on it...but then again, maybe not. :)