It works in FF 4 Bewertet mit 5 von 5 Sternen

Just turn off add-on compatibility check by install Add-on Compatibility Reporter (or by using Configuration Mania).