AMO erhält ein neues Erscheinungsbild. Möchten Sie es sich ansehen?

Neue Website besuchen

Schließen

Versionsgeschichte von NoScript

405 Versionen

Seien Sie vorsichtig mit alten Versionen!

Diese Versionen werden zu Referenz- und Testzwecken angezeigt. Sie sollten immer die letzte Version eines Add-ons verwenden.

Version 1.1.3 74.0 KiB Funktioniert mit Firefox 1.0 - 1.5.0.*

1.1.3 version details on http://noscript.net/changelog

Version 1.1.2.20050901 66.0 KiB Funktioniert mit Firefox 1.0.5 - 1.5.0.*

See http://noscript.net/changelog for version notes

Version 1.1.2 66.0 KiB Funktioniert mit Firefox 1.0 - 1.5.0.*

1.1.2 is repackaged for Firefox 1.6 alpha compatibility, and contains huge performance improvements as well as Mozilla Java/Flash/Plugin blocking.

Version 1.1.1 64.0 KiB Funktioniert mit Firefox 1.0 - 1.0+

Version 1.1.1 is an hotfix release for a whitelist synchronization bug and a spanish locale issue.
Version 1.1.0 main news: Java, Flash and other plugins blocking (Firefox only), customizable audio feedback sample, customizable message position, better icons. See http://www.noscript.net/changelog for full details.

Version 1.1.0 64.0 KiB Funktioniert mit Firefox 1.0 - 1.0+

Version 1.1.0 main news: Java, Flash and other plugins blocking (Firefox only), customizable audio feedback sample, customizable message position, better icons. See http://www.noscript.net/changelog for full details.

Version 1.0.9 58.0 KiB Funktioniert mit Firefox 1.0 - 1.0+

1.0.9 main news: long awaited "Temporarily allow..." command and greatly improved stability - read full changelog in http://www.noscript.net

Version 1.0.8 57.0 KiB Funktioniert mit Firefox 1.0 - 1.0+

1.0.8 handles URL with non-standard ports (e.g. 127.0.0.1:8080) in a smarter way.

Version 1.0.7 56.0 KiB Funktioniert mit Firefox 1.0 - 1.0+

1.0.7 news:
"Popup blocker" style notification (Firefox only) and a more discreet sound effect (both optional!);
Autoreload synchronizes every view whose permissions have changed;
Updated and new translations;
Better UI support for numeric addresses and "special" TLDS like co.uk, co.nz and others.

Version 1.0.6 51.0 KiB Funktioniert mit Firefox 1.0 - 1.0+

1.0.6 main news: Whitelist import/export; less cluttered "Allow" menu; Audio feedback;
about:config/noscript.permanent can be changed without FF restart; fixed XUL error pages issue

Version 1.0.5 44.0 KiB Funktioniert mit Firefox 1.0 - 1.0+

1.0.5 changes: new "Appearance" tab in Options Dialog lets you hide/show context menu and status bar icon; no more cluttering from http[s]:// prefixed to 2nd level domains (they're auto-hidden in whitelist); menu layout is fixed (no dummy space at the bottom anymore)

Version 1.0.4 43.0 KiB Funktioniert mit Firefox 1.0 - 1.0+

1.0.4 news: http:// and https:// automatically prefixed to 2nd level domains for better compatibility with certain sites (thanks to Laura for report); correct status feedback for chrome:// URLs (thanks to pacanukeha)

Version 1.0.3 40.0 KiB Funktioniert mit Firefox 1.0 - 1.0+

1.0.3 main news:
* Feedback about actual presence of script elements in current page;
* Feedback about partial permissions in pages containing subframes;
* Added hotmail/msn/passport domains to default whitelist;
* Various other improvements in stability, performance and usability

- see http://www.noscript.net/changelog for more...

Version 1.0.2 34.0 KiB Funktioniert mit Firefox 0.7 - 1.0+

1.0.2 main news: support for URLs with non-standard port numbers; usability improvements; French translation.

Version 1.0.1 44.0 KiB Funktioniert mit Firefox 0.7 - 1.0+

News in 1.0.1: + Contextual menu for easy operation in statusbar-less windows;
+ Tested with hotmail, gmail and the like;
+ Current page is automatically reloaded when permissions are changed;
+ Support for implicit subdomain inclusion (e.g. if you add mozilla.org, you allow www.mozilla.org, addons.mozilla.org etc.);
+ German translation (thanks to my friend Thomas Weber);
x Work around for Firefox sporadic crashes in some configurations

Version 1.0 41.0 KiB Funktioniert mit Firefox 0.7 - 1.0+