To Make this work on Firefox 40 onwards. Bewertet mit 4 von 5 Sternen

1. Click on the 'add to firefox' grey button
2. RIGHT click on the 'install anyway' button, and save the XPI file somewhere.
3. Open the XPI file with a Zip manager application (or rename the file to .zip - remember to rename back to .xpi before step #7)
4. Extract the file 'install.rdf' and open with Notepad or a text-editor.
5. Change the value inside the tag 'em:maxVersion' to 42.*
6. Save install.rdf, and put back inside the XPI file
7. Drag and drop the XPI file onto Firefox, and install as normal.

Optional:
The Firefox settings page doesn't work properly with this version of MZ8, to fix that, go to About:Config in the Firefox address bar and search for 'browser.preferences.incontent' and set that to 'False'. (this moves the settings page back into a popup dialog, like earlier versions of Firefox)

Disclaimer:
I am not the author of MZ8, but a user who wishes it to be the default theme for FF on Windows 8. Please use the above instructions at your own risk - I am not liable for any damage you do to your installation of Firefox.

Please update for FF40 Bewertet mit 4 von 5 Sternen

Please update for FF40

Please update for FF39 Bewertet mit 4 von 5 Sternen

I refuse to update my Firefox to the latest version unless this theme gets updated. Please hurry.

Bewertet mit 4 von 5 Sternen

Great looking theme. Two points of frustration though: the Options menu is non-functional, and also would be great if we could have this compatible with the latest FF version.

Bewertet mit 3 von 5 Sternen

Nice theme, however it does not seem to be compatible with the latest FF 38.0.5. It breaks the settings page (nothing can be clicked) and breaks search engine selection in the toolbar under windows 7.
Tried to find support info, but could not find any concoct info.

Bewertet mit 5 von 5 Sternen

Great theme, please update for Fireofx 38!

Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.

Bewertet mit 4 von 5 Sternen

Подскажите, когда выйдт обновление для FF 38?

Bewertet mit 4 von 5 Sternen

Nice work, I'm just hoping now that it'll be updated for Firefox 38.x

Superbe thème ! Bewertet mit 5 von 5 Sternen

Thème magnifique de notre windows 8 bien connu, par contre ce thème est temporairement incompatible avec FF 36.0 fraichement mis à jour =)

Firefox 34.0.5 disabled theme. Bewertet mit 5 von 5 Sternen

I love it, but when I install FF 34.0.5 it just stop working :( Please, update this wonderful theme.

Bewertet mit 5 von 5 Sternen

Stunningly Beautiful, Love it*

Only for Firefox 30+? Bewertet mit 4 von 5 Sternen

I used an older version of this theme before Firefox 29 came around. I really like the clean, fresh look of it. Unfortunately I hate the newest Firefox and have stayed on a slightly older version of Firefox.

What happened to the older versions of MZ8 that worked with Firefox 28 and older?

Great! Bewertet mit 4 von 5 Sternen

It was great. Since I did the update I can't install it anymore. Sad. I hope you'll make it work on Firefox 33.0!

Bewertet mit 4 von 5 Sternen

Really good, but I'd like it if you made the new tab button be white-transparent and have a metro-esque plus button on it. It is currently blank and yellow-ish.

Awesome!!! Bewertet mit 5 von 5 Sternen

Perfect, but it needs an update to 33. version of firefox.

Muy buena extensiòn Bewertet mit 5 von 5 Sternen

Es excelente
Me gusta mucho màs que el firefox actual
Creo que hacerlo redondeado fuè mala idea :S

Great work. Bewertet mit 5 von 5 Sternen

I like it.

Very good but needs a update Bewertet mit 5 von 5 Sternen

still says not compatible with 32.0.1

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.3) abgegeben. 

4.5 is compatible...

It is awaiting review but you can download it in "All Versions"

Bewertet mit 4 von 5 Sternen

The good theme! My suggestion: Please make an animated dot-indicator loading pages.

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.3) abgegeben. 

Awesome Bewertet mit 5 von 5 Sternen

Flat, clean, updated regularly, and exactly what I was looking for. Thanks!

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.3) abgegeben.