Versionsgeschichte von More Tools Menu

12 Versionen

Seien Sie vorsichtig mit alten Versionen!

Diese Versionen werden zu Referenz- und Testzwecken angezeigt. Sie sollten immer die letzte Version eines Add-ons verwenden.

Version 1.2.4.1-signed.1-signed 42.8 kB Funktioniert mit Firefox 3.0 und neuer, Thunderbird 2.0 und neuer

  • Swedish translation added.
  • Turkish translation updated.
  • Development and translation credits added.
  • Translation files clean up.

Version 1.2.3.1-signed.1-signed 46.5 kB Funktioniert mit Firefox 3.0 und neuer, Thunderbird 2.0 und neuer

  • Fix to make it work properly compatibility with Thunderbird version 2.0 or upper.
  • Portuguese translations (pt-BR and pt-PT) updated.
  • Turkish translation code renamed from tr-TR to tr, so it matches Firefox and Thunderbird locale code.

Version 1.2.2.1-signed.1-signed 37.0 kB Funktioniert mit Firefox 3.0 und neuer, Thunderbird 2.0 und neuer

Version 1.2.1 12.3 kB Funktioniert mit Firefox 3.0 - 3.6.*, Thunderbird 2.0 - 2.0.0.*

* Rewrite tools moving logic again, this time taking compatibility with toolbar customization into account. (#290)

Version 1.1 10.2 kB Funktioniert mit Firefox 2.0 - 3.1b3, Thunderbird 1.5 - 2.0.0.*

* Add locales: ca-AD, fa-IR, tr-TR.
* Add user-submitted code to work with FF3. (#140)

Version 1.0.8 9.2 kB Funktioniert mit Firefox 2.0 - 2.0.0.*, Thunderbird 1.5 - 2.0.0.*

* Add translations: ko-KR, hu-HU.
* Update translation: es-AR, pl-PL, pt-PT, zh-TW.
* Thunderbird 2.0 compatibility.

Version 1.0.7 9.2 kB Funktioniert mit Firefox 2.0 - 2.0.0.*, Thunderbird 1.5 - 1.5.0.*

* Add translations: sk-SK, he-IL, ro-RO, pt-PT.
* Update translation: da-DK.

Version 1.0.5 15.4 kB Funktioniert mit Firefox 1.5 - 2.0.0.*

Reverse the order of the menu items, to match the order in the addons manager.

Version 1.0.3 15.4 kB Funktioniert mit Firefox 1.5 - 2.0.0.*

Update locales.

Version 1.0.2 8.2 kB Funktioniert mit Firefox 1.5 - 2.0.0.*

Version 1.0.1 7.2 kB Funktioniert mit Firefox 1.5 - 1.5.0.*

Translations for 15 languages

Version 1.0 4.1 kB Funktioniert mit Firefox 1.5 - 1.5.0.*