Bewertet mit 5 von 5 Sternen

works in 3.1 and 3.2 as well - come on guys, bump that maxversion, you don't have to change anything else