Bewertet mit 5 von 5 Sternen

Version 0.2.7 is not compatible with Firefox 3.6 due to lack of chrome.manifest.

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.2.7) abgegeben.