Lolifox on 3.6.3 Bewertet mit 5 von 5 Sternen

For those that have newer versions of Firefox, and having the problem of this theme not working, I can help. What I did was Google "download earlier versions of Firefox" sans quotes of course. I downloaded Firefox 3.5.7, and then installed the theme, then updated back to Firedfox 3.6.3. Good luck. Hope this helps. This theme is too epic not to use. I use it all the time.

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.8) abgegeben.