How Sad Bewertet mit 1 von 5 Sternen

This was one of my must have Add-ons for my FF..

But, upgraded to 20.0.1, and now it does not function..
Tried changing max version in install.rdf =File corruption occurs

Followed suggestion of turning off FF / Tab option same result..

Hope someone can make this compatible with new FF..

Dieser Benutzer hat auch weitere Bewertungen dieses Add-ons.