Versionsgeschichte von Live HTTP Headers

5 Versionen

Seien Sie vorsichtig mit alten Versionen!

Diese Versionen werden zu Referenz- und Testzwecken angezeigt. Sie sollten immer die letzte Version eines Add-ons verwenden.

Version 0.17.1-signed 117.8 kB Funktioniert mit Firefox 0.8 und neuer, SeaMonkey 1.0 und neuer

Now compatible with Firefox 4.0 and Seamonkey 2.1

Version 0.16 118.8 kB Funktioniert mit Firefox 0.8 - 3.6.*, SeaMonkey 1.0 - 2.0.*

  • Updated version metadata to indicate compatibility with Firefox 3.6 and Seamonkey 2.0

  • Bug #22167 fixed: Better quality logo for the About tab (thanks to Stanimir Stamenkov)

  • Bug #21096 (#21016, #21106, #21778, #21810, #22172) fixed: Strange Japanese symbols at the end of each string (thanks to Lionello Lunesu and Philip Chee)

  • Bug #13267 fixed: Explicit Proxy request headers are incorrectly displayed in Firefox

  • Bug #21885 fixed: SeaMonkey 2.0 Error message "Incompatible Extension"

  • Bug #15696 fixed: The Headers tab in the pageInfo window only works intermittently (thanks to Philip Chee)

  • Bug #19262 fixed: LiveHttpHeaders causes HTML form uploaded files to be locked (write protected) in Firefox 3.0 (thanks to Boris Zbarsky)

  • Bug #21205 fixed: Various bug fixes and optimizations for SeaMonkey (thanks to Philip Chee)

  • Bug #21795 fixed: HTTP minor version replaced by "x" in response headers

  • Bug #22366 fixed: Make livehttpheaders Firefox 3.6 Compatible

  • Bug #22294 fixed: No Headers info in the "View page info" dialog

  • Bug #21922 (#20809, #19145, #22099) fixed: Various CSS styles and color fixes

  • Bug #13095 fixed: The back button will not work with POST method

  • Global namespace pollution fixed

Version 0.15 108.5 kB Funktioniert mit Firefox 0.8 - 3.5.*, SeaMonkey 1.0 - 2.0a1pre

* Bug #15826 (#15378) fixed: Content-Type header duplicated during POST replay
* Fixed a problem with PageInfo and SeaMonkey 2.0 alpha
* Updated version metadata to indicate compatibility with Firefox 3.5

Version 0.14 109.6 kB Funktioniert mit Firefox 0.8 - 3.0.*, SeaMonkey 1.0 - 2.0a1pre

Added support for Firefox 3.0
Added new translation (Hungarian and Japanese)

Version 0.13.1 89.1 kB Funktioniert mit Firefox 0.8 - 2.0.0.*