161 Bewertungen für dieses Add-on
  • Обновіть, будь ласка, додаток, щоб працював на Firefox Quantum
  • Почему-то перестает работать перевод по двойному щелчку... помогает только переустановка расширения. Firefox ESR 52.8.1 x32 + Adblock +Enhancer for youtube. Отключение блокировщиков не помогает.
  • Firefox!!! Давайте уже!
  • Вот расширение для Quantum (и версий 57+), оно было в сети, но затем его удалили, правда не знаю почему.
    https://www.dropbox.com/s/7f3lxudgblulf5w/lingualeo-firefox-addon%40lingualeo.com.xpi?dl=0
  • Обновите расширение для работы с последней версией браузера, иначе грош ему цена!
  • Not working in latest versions Firefox (((((((((((((((
  • Не совместимо с Firefox Quantum.
    Три года нет обновлений. Мда.
  • Это расширение для Firefox Quantum: https://addons.mozilla.org/en-US/firefox/addon/lingualeo-translator-addon/
  • Опять будем ждать год обновление под 57 версию?
  • It was the best translator that I have seen ever!
  • Не работает больше с новой версией FireFox. Которая появилась уже давно.
  • не могут запилить обновление. ужасно.
  • Не совместимо с Quantum
  • No updates for new version of Firefox
  • Не работает на FF56. Пришлось искать альтернативу. Кому нужно, ищим и смотрим Leo Translate. Когда поправят, вернусь на официальную версию.
  • Не работает с новыми версиями
  • У кого-нибудь получилось через новую версию Chrome Store Foxfied (для нового firefox 57) установить это расширение из магазина google chrome? У меня выдает 4 ошибки какие-то на firefox developer edition 57. Привык ведь к firefox, а из-за этого одного приложения по совету разработчика переходить на Chrome - идиотизм высшей марки. Может быть у кого получится экспортировать расширение с chrome - напишите, плиз.
  • Hi. Great plugin, but I do not have sign in to authorized. After click to "Sign in" I am redirect to "http://lingualeo.com/ru/profile?utm_source=ll_plugin&utm_medium=plugin&utm_campaign=logindialog". Can you fix it?
  • Хороший и удобный плагин да и сам сайт. Только с переходом на новую версию firefox перестал работать.
  • Очень ждем аддона для Firefox!!
    Любимое дополнение, тяжко без него.
  • Умоляю ребята, пожалуйста обновите для Firefox 57, в ноябре уже стабильная версия выходит.
  • Самое интересное то, что новые WE плагины под FF совместимы с Chrome и даже с Egde.
    Если у разработчиков есть плагин на Хром, то они могут не переписывая все с нуля сделать плагины под остальные браузеры.
    Но нет, они не хотят. Проще забить на клиентов, которые пользуются другими браузерами, чем потратить пару сотен долларов на доработку плагина.
  • Хорошее было расширение, удобное
  • не работает на обновленной версии мозилы !!
    и уже как месяц скоро!