Why not available for ESR version? Bewertet mit 1 von 5 Sternen

I've been using Collusion since before it was available at Addons. Why is Lightbeam not available for Fx 17.0.10 ESR? I think the way us ESR users have been treated recently is awful and this is just another instance of how Mozilla is not really serious about Fx ESR.

Is this available for Fx 24 ESR? I will be automatically upgraded to it in December.

I like Collusion and I use Disconnect also which keeps Collusion much cleaner as far as third party contacts. I would assume Disconnect should be used with Lightbeam also. Collusion has display problems that I would hope are fixed in Lightbeam. It's a shame I can't try it since I am using a SUPPORTED version of Fx.

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.0.2.1-signed) abgegeben.  Dieser Benutzer hat auch weitere Bewertungen dieses Add-ons.