This version doesn't work, older do Bewertet mit 4 von 5 Sternen

This WAS a great extension. But when I updated it just now to the current version it no longer works. I was not warned that my Fx 4.01 is too old for the latest version. Addons should have refused to install this latest version. I had 0.14. How do I get that one back?

Ever since I got this last year, I have kept a tab open all the time showing Collusion and what is tracking me. I think this is must have extension for everyone but don't try putting the current version on older versions of Fx.

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.16.2.1-signed) abgegeben.