Lastpass 2.0.0 or 2.0.20 does not work on FF19 Bewertet mit 4 von 5 Sternen

Can find lastpass has been enabled on Add-ons Manager, but the icon of lastpass on toobar will be disappered, it is not working at all. The operating system is Windows 8 64bit. FF18 has no this issue.

Diese Bewertung wurde für eine vorherige Version des Add-ons (2.0.0) abgegeben. 

Could not work Bewertet mit 1 von 5 Sternen

1.68.2 could not work after Firefox 4.0b2pre 2010/6/30 nightly build

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.68.2) abgegeben. 

We have support in testing


https://lastpass.com/lppre.php