Must Have Bewertet mit 5 von 5 Sternen

Couldn't work without it. Coexists poorly with FF 18.0.1 but almost certainly a FF problem since many addons coexist poorly with 18.0.1. They broke it.

Diese Bewertung wurde für eine vorherige Version des Add-ons (2.0.0) abgegeben. 

Hi Joe: We would be happy to investigate this with you, please submit a report to the LastPass team (https://lastpass.com/supportticket.php) after ensuring that you've updated to the most recent version and continue to see this behavior.