0.99.8.1 Not for 4.0 final Bewertet mit 4 von 5 Sternen

Okay it's complicated, buggy and feels like it gets broken by every release of Firefox, but it's very full featured. Be aware that 0.9.88.1 doesn't work on 4.0 final release despite being listed as compatible here. See https://bugzilla.mozilla.org/show_bug.cgi?id=642182

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.9.88.1) abgegeben.