Not compatible with 3 b4 Noch nicht bewertet

Hi,

I tried to install it on FF 3 beta 4 and got a message saying that this not compatible with the version 3 beta 4 of Firefox.

:-(

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.9.87.2) abgegeben.