Bewertet mit 5 von 5 Sternen

Works in FF 25.0a1, arch linux 64 bit, xfce 4.8, blackbird theme.
You just have to change the <em:MaxVersion> line, in the install.rdf file that is into the .xpi file of the extension (it's a zip file) to something above your actual version, like :
<em:maxVersion>26.*</em:maxVersion>.

Compact files again, and install the extension without any problems. Works like a charm.

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.22) abgegeben.