how to make it compatible with your firefox version Bewertet mit 5 von 5 Sternen

how to make it compatible with your firefox version

1] Save the XPI to ur pc by right-click the installation link and use Save Link As.. to save it to disk.

2] download and install the 7-Zip program - it is a file archive utility manager program for Windows - free & open source.
http://www.7-zip.org/
Once 7-Zip is installed, right-click the XPI file and select Open with > 7-Zip File Manager

Once you see the contents of that XPI, locate the install.rdf file, Right-click the install.rdf file and select Edit & your text editor will

open.
Now locate the

3.1b2<

and edit it to read as

3.5.*<

note : 3.1b2< can have another varsion name instead of 3.1b2 depending on what latest greasemonkey addon u have

Then use File > Save in your text editor and 7-Zip will ask you if you want to save the changes to the archive and click yes - don't use any

compression if you are asked about that.

and then just drag and drop ur xpi file to mozilla browser window and tadaa!
it will get installed
enjoy

actually this trick is of ''the-edmeister'' [firefox user][his name on firefox site]
i just write it here

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.8.20090123.1) abgegeben.