Not work on ff13... Bewertet mit 5 von 5 Sternen

Alas! The ext. cannot working under FF13 ! (After upd. FF on 12 to 13, it as details.)

Diese Bewertung wurde für eine vorherige Version des Add-ons (3.1.0.1-signed) abgegeben.