support required for 3.6 firefox version Bewertet mit 5 von 5 Sternen

can you please give provide addon support to Firefox 3.6 Version ?