Bewertet mit 1 von 5 Sternen

It's so sad that this is not available for 3.6, as it's such a great extension.
When the version number is corrected, I will install it and upgrade my rating to 5.