Bewertet mit 5 von 5 Sternen

Hi! I use several proxies while at work and it's great being able to automatically switch proxies.

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.5.7) abgegeben. 

Bewertet mit 5 von 5 Sternen

I use multiple proxy! With this add-in is automatically switched without manual intervention. I am very grateful to this add-in!

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.5.7) abgegeben. 

不错! Bewertet mit 5 von 5 Sternen

非常不错!

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.5.7) abgegeben. 

很棒 Bewertet mit 5 von 5 Sternen

配合shadowsocks超爽

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.5.7) abgegeben. 

FoxyProxy made my day Bewertet mit 5 von 5 Sternen

I'm using ShadowSocks-qt5 as client on my Ubuntu 16.04 but have troubles trying to access certain sites. With this add-on, now I can bypass firewall the same way on Windows, too!

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.5.7) abgegeben. 

Is it just me or is Socks5 authentication still not available in v4.5.7? Bewertet mit 4 von 5 Sternen

I was expecting this feature to be introduced in this version based on previous feedback from the developers - is it just me, or is this feature still not available? When will this feature be available?

Regards

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.5.7) abgegeben. 

Correct

Hello, you are correct, that feature is not in v4.5.7. You can see it in the release notes. We are trying to get the feature available but it is not yet ready. You are also free to submit a patch to help it get released faster.

Can't change proxy password Bewertet mit 4 von 5 Sternen

Hi!

FoxyProxy must reask for proxy password in case of acces denied.

Actually it stores the password forever (I use PAC file mode).
My proxy changes its password monthly.
To change the password I must DELETE and RECREATE entire proxy setting. :(

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.5.6) abgegeben. 

Good Bewertet mit 4 von 5 Sternen

Good work

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.5.6) abgegeben. 

not support socks5 uthentication Bewertet mit 3 von 5 Sternen

I really need this function

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.5.6) abgegeben. 

Issues found Bewertet mit 5 von 5 Sternen

Firefox 45.1 ESR alarms me "Add-on not signed", please fix.
I'm using the latest version of FoxyProxy.
Very nice proxy switcher anyway!

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.5.6) abgegeben. 

You might want to try this one. Bewertet mit 5 von 5 Sternen

Considering You tweak most of major adjustments in the browser settings prior to install and dont use too much extensions at once while using the script, FPS should work like a charm or even better!

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.5.6) abgegeben. 

Frigate conflict Bewertet mit 5 von 5 Sternen

I often use frigate addon to accsess blocked sites, but when Foxy Proxy is running it actually overrides(with default proxy) any other setting made by third party addons, so I have to turn it off each time.

Is it possible to switch off default proxy and leave only pattern settings?

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.5.6) abgegeben. 

Crash crash crash Bewertet mit 1 von 5 Sternen

This crashed my Thunderbird. Removed and reinstalled completely - still crashed. I had to delete the hidden folders and restore from a back up I made the other day.

Be aware and ready in case yours fails too.

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.5.6) abgegeben. 

Does not support SOCKS5 authentication! Bewertet mit 3 von 5 Sternen

I downloaded this so that I could use my Private Internet Access SOCKS5 proxy with Firefox but it does not support SOCKS5 authentication according to my internet research. It doesn't even allow you to type in a username/password if you choose the SOCKS option.

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.5.5) abgegeben. 

Not even Firefox support SOCKS5 with authentication

That's right, FoxyProxy has never supports SOCKS authentication. It supports SOCKS, however. This is a limitation of Firefox itself. You'll notice that Firefox does not (and never has) supported SOCKS 4a/5 with authentication. Open the Firefox network settings to see what I mean.

--Eric

Support Aurora Bewertet mit 4 von 5 Sternen

Fx46 now on Aurora channel. It would be nice if FoxyProxy supported Developer Edition. Its number of users can grow significantly since mozilla ventured ban unsigned extensions in release and beta.

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.5.5) abgegeben. 

Please update to version 4.5.6

Version 4.5.6 fixes this problem and has been submitted to Mozilla for review. Please update as soon as Mozilla approves it.

Not working in Nightly 46 Bewertet mit 4 von 5 Sternen

Any hope for Nightly users? We aren't expected to fix it ourselves, are we?

If we are, where should the patches be posted for fixing the bug?

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.5.5) abgegeben. 

Fixed

Version 4.5.6 fixes this problem and has been submitted to Mozilla for review. Please update as soon as Mozilla approves it.

Top notch addon. But any hope for tbird? Bewertet mit 5 von 5 Sternen

Hi. Have loved using FoxyProxy for quite a while now. Unfortunately currently hit by the problem with Nightly, but will wait patiently on that one.

However, in reviewing all my FoxyProxy installations, I noticed that since my upgrade of IceDove (Debian Thunderbird) recently, the proxying that has been occurring has been due to fallback to the desktop proxy settings. Not due to FoxyProxy, as it had been disabled because it was no longer compatible.
Is there any hope for Thunderbird to be supported again? Is it merely the lack of community contributed patches holding it back?

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.5.5) abgegeben. 

fixed

Version 4.5.6 fixes the Firefox Nightly problem, and it has been submitted to Mozilla for review. Please update as soon as Mozilla approves it.

We are still waiting for Mozilla to accept our Thunderbird patch in order to keep FoxyProxy compatible with Thunderbird.

Broken in newest Firefox. Bewertet mit 4 von 5 Sternen

Hopefully, this nice add-on ain't abandoned.
It stopped working in the latest nightly Firefox due to this bugfix: https://bugzilla.mozilla.org/show_bug.cgi?id=1220564

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.5.5) abgegeben.  Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.

Fixed in version 4.5.6

Version 4.5.6 fixes the Firefox Nightly problem, and it has been submitted to Mozilla for review. Please update as soon as Mozilla approves it.

Seems to be broken on Nightly Bewertet mit 5 von 5 Sternen

Does't work on last Nightly update :(

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.5.5) abgegeben.  Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.

fixed in 4.5.6

Version 4.5.6 fixes the Firefox Nightly problem, and it has been submitted to Mozilla for review. Please update as soon as Mozilla approves it.

Bewertet mit 5 von 5 Sternen

one of the best

Diese Bewertung wurde für eine vorherige Version des Add-ons (4.5.5) abgegeben.