latest Firefox 4 beta uncompatible Bewertet mit 2 von 5 Sternen

please make it compatible with firefox 4.0 beta 9 +

Diese Bewertung wurde für eine vorherige Version des Add-ons (2.1.10) abgegeben.