Not work in old version firefox Bewertet mit 3 von 5 Sternen

Version 0.95 is not fully functional in firefox 17.