Bewertet mit 2 von 5 Sternen

This extension has been poorly documented from the beginning. Add to that the recent problems with updates related to browser and Firebug versions. Version 0.6.* of this extension requires Firebug 1.8+. Firebug 1.8 requires Firefox 5. However, this extension automatically updates on old browser and extension combinations, like Firefox 3.6 with Firebug 1.7!

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.6.1.1-signed) abgegeben. 

The compatibility issues have been fixed. See: http://groups.google.com/group/firephp-dev/browse_thread/thread/869b20019b33db3c

Your comment about "poor documentation" is not helpful. More critical and detailed feedback is welcome on the mailing list: http://groups.google.com/group/firephp-dev