please make it compatible with the latest Firebug! Bewertet mit 3 von 5 Sternen

I really liked this very useful add-on but it's not compatible with Firebug 1.8
It has been replaced by a cumbersome and slow commercial add-on :(

Now I have to stick with Firebug 1.7.3 to still use it.

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.5.0) abgegeben. 

Could you be more specific. What is cumbersome and slow specifically? I cannot improve things without more detail.

Also see: http://www.christophdorn.com/Blog/2011/08/03/firephp-and-firebug-1-8/