Do your extension work on firefox 56? Bewertet mit 5 von 5 Sternen

We try to install it on firefox 56 but it doesn't work.

PLEASE BRING BACK FIREBUG Bewertet mit 5 von 5 Sternen

Love, love, love Firebug. Built-in dev tools, not so much. Please bring back Firebug for the newer versions of Firefox. This was the most useful tool in my toolkit. I'm really sorry I updated my version of Firefox because it no longer works.

Oh, no! Bewertet mit 5 von 5 Sternen

My primary tool has gone. The standard dev tools cannot replace Firebug. Is there a real compatibility issue, or just no more developer time available?

We are nothing without you :( Bewertet mit 5 von 5 Sternen

Please update yourself for 56 firefox.

We need you! Bewertet mit 5 von 5 Sternen

update for 56,I losed firebug!! NO! We need you, flease come back!

ORZ please update /(ㄒoㄒ)/~~ Bewertet mit 5 von 5 Sternen

could you please finish it overtime?

Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.

新版本的火狐浏览器不支持了,请尽快更新 Bewertet mit 5 von 5 Sternen

新版本的火狐浏览器不支持了,请尽快更新

More then 1 million user need Firebug Bewertet mit 5 von 5 Sternen

Hi buddy,

We are more then 1 million user that we need your module be compatible with the new Firefox.
Don't make us waiting longer ;).

Cheerz

firebug赶紧复活吧 Bewertet mit 5 von 5 Sternen

你不在的日子里,对打开Firefox已了无兴趣

FIREFOX 56 Bewertet mit 5 von 5 Sternen

Your addon is great, but please make it compatible with the new version of Firefox

firefox 56.0 Bewertet mit 3 von 5 Sternen

hi, firebug is not compatible with the newest firefox (56.0 64bit linux). Please fix it ASAP.

thanks

Dieser Benutzer hat eine ältere Bewertung zu diesem Add-on.

不兼容firefox56.0 Bewertet mit 2 von 5 Sternen

更新以后,我失去了firebug

和新版本火狐不兼容诶 Bewertet mit 4 von 5 Sternen

哦,天啊,我失去了我的firebug,现在我难以处理ajax返回的报错信息(返回的东西太乱了),希望开发者能尽快处理这个问题,

Прошу исправить. Bewertet mit 3 von 5 Sternen

Не устанавливается на версию браузера 56.0.1. Пишет, не совместима. Исправьте, пожалуйста, до 12.10.2017.

Please make it compatible with ff56 Bewertet mit 1 von 5 Sternen

I use Firebug literally everyday for working on clients sites. Now im having to find a new way. Hope you have this fixed soon.

Please make it compatible with ff56 Bewertet mit 5 von 5 Sternen

I love firebug. I used it almost every day to identify CSS classes and stylesheets to update websites. Now I can't use it after updating firefox. Please update firebug!

This should work with ff 56 Bewertet mit 1 von 5 Sternen

I hope this very important plugin is still maintained although it doesn´t work with the currently latest FF version.

FF bye Bewertet mit 1 von 5 Sternen

Ребят, всем абсолютно наплевать каких высот вы достигли в интеграции с FF, если для того, чтобы воспользоваться ими нужно фактически сменить браузер.

Тем, кто еще не понял: решение о прекращении поддержки принято в феврале 2016. Теперь если вам нужен Firebug, то ставьте браузер Firefox Developer Edition. Там он типа работает, хотя у меня не отображается содержимое вкладки HTML (кому она нужна, ха-ха). Возможно, после 2-3 часов шаманства заработает как надо, но ну его нафиг.

Лично я поставил себе Firefox 55 (https://ftp.mozilla.org/pub/firefox/releases/55.0b9/) и буду потихоньку перебазироваться в Chrome. Жаль, что из-за такой идиотской причины приходится менять браузер после 20 лет работы.

Нужно переходить на гугл хром. Bewertet mit 1 von 5 Sternen

Лиса обновилась неделю назад, а обновление этого плагина до сих пор нет. Будет ли вообще обновление, или пора переходить на другой браузер? Просто пользоваться встроенными в мазилу средствами разработчика не возможно, это редкостное дерьмо из за которого то и дело все подвисает и тормозит, да и вообще все неудобно, через задницу.

Dieser Benutzer hat 2 ältere Bewertungen zu diesem Add-on.

Not working Bewertet mit 1 von 5 Sternen

not working with FF 56