Firefox update problem Bewertet mit 5 von 5 Sternen

I recently update my ubuntu to 8.4 and got Firefox v. 3.0b5. This version is incompatible with firebug :(

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.05) abgegeben.