was only compat w/1.7X of FBug (Addon Requires Additional Items) Bewertet mit 2 von 5 Sternen

UPDATE:
I haven't tried it out yet, but got it working -- turns out it was only enabled for 1.4-1.7X.* of Firebug, while I have 1.7.3, (1.7X was experimental before 1.7). So I edited the 'rdf' and allowed 1.7.*, an it loads...

Now that there's a new version, I should try it -- might remove need for manually editing the extention's compat list! :-)....

----orig comments follow---
w/FF 3.6.18, & Fbug 1.7.3, this addon is self-disabled with an error:REQUIRES ADDITIONAL ITEMS...no hint as to what other items are needed...:-(p.s. I would have give this 'no rating', since I don't feel I should have to give a rating for somethingthat I can't get to work in the first place that may be no fault of the addon...

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.3.1.1-signed.1-signed) abgegeben.