Bewertet mit 2 von 5 Sternen

Does not work with 3.1 even though compatibility is claimed.

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.4.2.0) abgegeben.