Bewertet mit 4 von 5 Sternen

Just a reminder to those still using Firefox 3.0.x for some reasons:
The version of 2.0 or above won't work for Firefox 3.0.x.

The keyword can never be enabled in the option panel even for the newest version 2.0.4.

Diese Bewertung wurde für eine vorherige Version des Add-ons (2.0.4) abgegeben.