Firefox 5.0 ? Bewertet mit 5 von 5 Sternen

This is a very good extension, but it is not compatible with Firefox 5.0 (up to day now).

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.3.1-signed) abgegeben.