Instsall.rdf needs updating Bewertet mit 4 von 5 Sternen

A minor update to TB 6.0.1 says this addon is no longer compatible. Can the install.rdf be changed so that it doesn't have to be changed with each new update?

I manually changed the maxVersion to "6.* although 7.0 will be out soon and will need changing again.

Thanks

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.0.5) abgegeben.  Dieser Benutzer hat 2 ältere Bewertungen zu diesem Add-on.