Bewertet mit 5 von 5 Sternen

Love the extension but can't install on Firefox 8 (even v0.9.87).

When I try to install the download bar reaches 100% then nothing happens. Eventually I get a message telling my that Chatzilla is not compatible with Firefox 8. When I check the addons screen, it says Chatzilla is not compatible with Firefox 8.

Since the comment below indicates this is an uptime problem, I thought I'd try a few times. Tried 5 times and failed 5 times.

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.9.87) abgegeben. 

It definitely is compatible with Firefox 8. Please visit the ChatZilla IRC channel (use mibbit or some other IRC client if necessary) and we can help you there.
irc://irc.mozilla.org/chatzilla

Edit: I missed the comment from James earlier. addons.mozilla.org is having issues. I tried to reply to the previous review as well and it didn't go through.