Bewertet mit 5 von 5 Sternen

this add-on works with Fx 6.0 (Alpha : Aurora). please upate the version check. :)

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.9.87) abgegeben.