Bewertet mit 5 von 5 Sternen

Hi,

dosn´t work with FF4.b10 so plz make an update for FF 4.b10 and later.

Regards
Chris

Diese Bewertung wurde für eine vorherige Version des Add-ons (0.9.86) abgegeben.