Bewertet mit 5 von 5 Sternen

I override incompatibility to use this add-on in Firefox 3.6, but that should not have to be the case. Especially when 3.7a1 has already been released.

Diese Bewertung wurde für eine vorherige Version des Add-ons (2.0.0) abgegeben.