Versionsgeschichte von Annotary

18 Versionen

Seien Sie vorsichtig mit alten Versionen!

Diese Versionen werden zu Referenz- und Testzwecken angezeigt. Sie sollten immer die letzte Version eines Add-ons verwenden.

Version 0.8.3.1-signed.1-signed 489.9 kB Funktioniert mit Firefox 12.0 und neuer

Version 0.8.2.1-signed.1-signed 489.9 kB Funktioniert mit Firefox 12.0 und neuer

Version 0.8.1.1-signed.1-signed 489.4 kB Funktioniert mit Firefox 12.0 und neuer

Version 0.7.6.1-signed.1-signed 482.1 kB Funktioniert mit Firefox 12.0 und neuer

Version 0.7.5.1-signed.1-signed 482.0 kB Funktioniert mit Firefox 12.0 und neuer

Version 0.6.4.1-signed.1-signed 412.0 kB Funktioniert mit Firefox 12.0 und neuer

Version 0.6.3.1-signed.1-signed 411.3 kB Funktioniert mit Firefox 12.0 und neuer

Version 0.6.2.1-signed.1-signed 410.4 kB Funktioniert mit Firefox 12.0 und neuer

Version 0.6.1.1-signed.1-signed 410.8 kB Funktioniert mit Firefox 12.0 und neuer

Version 0.6.0.1-signed.1-signed 410.8 kB Funktioniert mit Firefox 12.0 und neuer

- Added support for private collections and group collections.
- Updated community collections tab to include my bookmarks and bookmarks from my feed on the current site.
- Added a visual indicator for when I've bookmarked the current page.
- Added a visual indicator for when other users have bookmarked the current page.
- Updated visual style for more consistency with web application.

Version 0.5.8.1-signed.1-signed 382.1 kB Funktioniert mit Firefox 15.0 und neuer

Version 0.5.7.1-signed.1-signed 382.1 kB Funktioniert mit Firefox 15.0 und neuer

Version 0.5.6.1-signed.1-signed 373.5 kB Funktioniert mit Firefox 14.0 und neuer

Version 0.5.4.1-signed.1-signed 365.0 kB Funktioniert mit Firefox 12.0 und neuer

Version 0.5.0.1-signed.1-signed 365.1 kB Funktioniert mit Firefox 12.0 und neuer

Version 0.4.4.1-signed.1-signed 361.0 kB Funktioniert mit Firefox 12.0 und neuer

Version 0.4.2.1-signed.1-signed 360.9 kB Funktioniert mit Firefox 12.0 und neuer

Version 0.3.9.1-signed.1-signed 360.4 kB Funktioniert mit Firefox 12.0 und neuer