Please update this wonderful theme Bewertet mit 5 von 5 Sternen

I have been using this wonderful theme for as long as it was available. Now, alas, it has not been updated to work with FF4.
PLEASE, Ed, consider updating this brilliant theme for your loyal fans!!

Diese Bewertung wurde für eine vorherige Version des Add-ons (3.6) abgegeben.