pale moon Bewertet mit 5 von 5 Sternen

Your browser does not work pale moon

Diese Bewertung wurde für eine vorherige Version des Add-ons (1.3.1-signed) abgegeben. 

I tried with Pale Moon 5 and it worked for me. Pale Moon 3 won't work if it is based on Firefox 3.6. I recommend everyone goes to Options > Advanced > Update > deselect 'Add-ons' otherwise Firefox (Pale Moon) could automatically find an update, and when this add-on checks it will report there is an update, but won't list which one since it is already installed, but not completed by restarting.