Please update for Firefox 16+ Bewertet mit 4 von 5 Sternen

Does no longer work properly on Firefox 16.01 (not tested on Firefox 16.0). Please do update!

Diese Bewertung wurde für eine vorherige Version des Add-ons (13.0.20120505) abgegeben.  Dieser Benutzer hat auch weitere Bewertungen dieses Add-ons.