Bewertet mit 5 von 5 Sternen

I've used Abduction!-FIXED 4.0.2 with Firefox 43 running on both XP and Linux Mint, and now with Firefox 44 running on both operating systems and it's working perfectly. Thank you.
https://addons.mozilla.org/firefox/addon/abduction-fixed/

Or if you're not married to Firefox, try Pale Moon instead.
Abduction! 3.5.0.1-signed works perfectly with Pale Moon 26.
https://addons.mozilla.org/firefox/addon/abduction/versions/?page=1#version-3.5.0.1-signed
I've switched to Pale Moon as my primary browser.
https://www.palemoon.org/