Bewertet mit 3 von 5 Sternen

getting error - not compatible with FF 3.5.3

Diese Bewertung wurde für eine vorherige Version des Add-ons (2.98) abgegeben.